604
收录服务器
680
注册
33 906
玩家
RPGItems
旧版RPG插件继续
作 者 phoenixlzx
发布时间 2016年01月26日
支持核心 Spigot
原生版本
支持版本 1.17
点此下载

=== 已停止 ===

由于缺乏开发人员,我们决定放弃为未来的 Minecraft 版本开发此插件。
如果有人想接管开发,请随意这样做。该插件源代码在 MIT 许可下发布。
对于以前版本中的错误,请在 GitHub 上提交问题,以便我们在有可用资源时修复它们。

如上所述,我们正在计划推出一个新插件,旨在成为具有许多相似之处的更好的 RPGItems,并且它将提供 1.18 支持。
我们可能不会在这里发布,但如果您确实有兴趣参与,特别是您是开发人员,我们欢迎您在这里加入我们的不和谐。

=== 已停产 ===

这是继承自旧版 RPGItems2 的插件,由NyaaCat 社区为您提供。

源代码在 MIT 许可下发布,并托管在GitHub上。不和谐文档安装 请按照此处的说明进行操作。简单教程 1. 创建物品 /rpgitem create mysword 2. 将模型更改为钻石剑 /rpgitem item mysword Diamond_sword 3. 将耐久性和近战伤害更改为 12 /rpgitem Durability mysword 10000 /rpgitem Damage mysword 12 4. 添加发射光束的能力攻击并造成 10 点伤害时 /rpgitem power 添加 mysword rpgitems:beam cost:1 Damage:10 ttl:20 触发器:LEFT_CLICK speed:16 粒子:CRIT_MAGIC length:24 (Powers 有很多选项,会在你输入时提示,你也可以使用命令块进行较长的输入) 5. 调整威力,使其穿过 2 个敌人并在击中墙壁时反弹 /rpgitem power prop mysword 0 pierce:2ounce:2ignoreWall:false 6. 发现更多威力、触发器、标记和条件最大化您的物品可能性! 从 3.5 升级https://github.com/NyaaCat/RPGItems-reloaded/wiki/RPGItems-3.6-for-1.13.2-Upgrade-Guide有问题吗? 请提交问题,包括您的服务器版本和RPGItems版本,以及详细的错误日志和如何重现的描述。您是开发人员吗?你想要更多的力量吗?查看示例扩展!